BlogEngine RC 2.0 and SyntaxHighlighter 3.0.83 Line Wrap Problem

by Indra 20. December 2010 18:45

BlogEngine RC 2.0 comes with SyntaxHighlighter 3.0.83; Too bad the horizontal line wrap does not work, first I thought it was because I am using Themes for BE 1.5.

I found this bug report on SyntaxHighlighter: horizontal-line-wrapping-doesnt-work.

I do not have time to implement the solutions there, so I use SyntaxHighlighter 2.1 instead.

Just copy and paste the files from scripts and styles folder to BlogEngine's.

Tags:

Comments are closed